Insights Connectivity Issues

Resolved

A configuration error in the Application Gateway resulted in the listener losing its association with the TLS certificate, leading to a service interruption.
Posted Mar 06, 2026 - 23:21 UTC

Investigating

We are investigating an incident where Insights is inaccessible
Posted Mar 06, 2026 - 19:49 UTC
This incident affected: Insights.