AutomationHub not opening the landing page

Resolved

This incident has been resolved and the services are fully operational.
Posted Oct 15, 2025 - 23:29 UTC

Monitoring

We have identified the issue and applied a fix. Currently monitoring the solution.
Posted Oct 15, 2025 - 23:15 UTC

Investigating

We are currently investigating an issue on Automation Hub where users are unable to access the landing page.
Posted Oct 15, 2025 - 22:45 UTC
This incident affected: Automation Hub.