Insights dashboards in Fed are currently unavailable.

Resolved

The fix has been validated and the issue is completely resolved now.
Posted Jun 10, 2026 - 00:20 UTC

Monitoring

A fix was deployed and we are currently monitoring the solution.
Posted Jun 09, 2026 - 23:06 UTC

Investigating

Insights dashboards in Fed are currently unavailable.. We are currently investigating the issue.
Posted Jun 09, 2026 - 22:02 UTC
This incident affected: Insights.