User SignIn
Resolved
The sign-in issue has been resolved and users should now be able to sign-in their Organization via the Gov Cloud portal.
Posted Oct 02, 2023 - 20:39 UTC
Identified
We are currently rolling out a fix to resolve the issue affecting user sign-in.
Posted Oct 02, 2023 - 19:35 UTC
Investigating
We are investigating an issue preventing some users from signing in.
Posted Oct 02, 2023 - 17:32 UTC
This incident affected: Automation Cloud Public Sector.