Gov Automation Hub experiencing login issues

Resolved

We had identified and corrected an issue while rotating an application secret. This incident has been resolved and Gov Automation Hub is fully operational.
Posted Jul 14, 2026 - 03:46 UTC

Monitoring

We have identified a configuration issue which was properly fixed. Currently monitoring until this incident is fully resolved.
Posted Jul 14, 2026 - 03:23 UTC

Investigating

Customers trying to establish new sessions to Gov Automation Hub may experiencing authentication issues.
Posted Jul 14, 2026 - 02:49 UTC
This incident affected: Automation Hub.