Govcloud returning 502 Bad Gateway

Resolved

The issue has been resolved, and will continue to monitor.
Posted Sep 21, 2026 - 15:35 UTC

Monitoring

The issue has been resolved, and we are continuing to monitor the situation.
Posted Sep 21, 2026 - 14:21 UTC

Update

We are currently investigating the issue. A root cause has been identified and we are working to restore the services.
Posted Sep 21, 2026 - 13:32 UTC

Update

We are currently investigating the issue. A root cause has been identified and we are working to restore the services.
Posted Sep 21, 2026 - 12:19 UTC

Investigating

We continue to investigate this issue. A root cause has been identified and we are working to restore the services.
Posted Sep 21, 2026 - 10:39 UTC
This incident affected: Automation Cloud Public Sector.