ActionCenter service is currently inaccessible
Resolved
A mismatched Angular version caused ActionCenter to be inaccessible. A temporary mitigation has been implemented to resolve the issue.
Posted Sep 09, 2024 - 21:05 UTC
Investigating
We are currently investigating the issue.
Posted Sep 09, 2024 - 18:57 UTC
This incident affected: Action Center.