Gov Platform experiencing downtime

Resolved

The incident has been resolved and all services are operational.
Posted Mar 25, 2026 - 00:59 UTC

Monitoring

A configuration change has been implemented and we are currently monitoring the solution.
Posted Mar 24, 2026 - 23:16 UTC

Update

We are continuing to investigate this issue.
Posted Mar 24, 2026 - 22:55 UTC

Investigating

We are currently investigating this issue.
Posted Mar 24, 2026 - 21:39 UTC
This incident affected: Automation Cloud Public Sector, Orchestrator, Automation Hub, Insights, Data Service, Automation Ops, Test Manager, Computer Vision, Action Center, Integration Services, Task Mining, Apps, Document Understanding, Process Mining, Autopilot for Everyone, Context Grounding, and Notifications.