Gov Identity Web Service Returning 503

Resolved

Service has been restored, and we’re continuing to monitor the environment.
Posted Sep 14, 2026 - 23:54 UTC

Monitoring

We have identified the cause of the issue and implemented a fix. Service has been restored, and we are actively monitoring the environment to ensure continued stability.
Posted Sep 14, 2026 - 22:54 UTC

Update

We are currently investigating 503 errors from UiPath Assistant
Posted Sep 14, 2026 - 21:47 UTC

Investigating

We are currently investigating 503 errors from UiPath Assistant
Posted Sep 14, 2026 - 21:45 UTC
This incident affected: Automation Cloud Public Sector.