Robotlogs in Insights may be delayed

Update

We are continuing to work on a fix for this issue.
Posted Sep 22, 2026 - 21:35 UTC

Identified

We have identified an issue where some customers may be missing recently created Robot logs in Insights, starting at 6:18PM UTC. These logs are still available in Orchestrator and will be backfilled shortly into Insights.
Posted Sep 22, 2026 - 21:03 UTC
This incident affects: Insights.