Unattended Robots in Orchestrator experiencing connection issues with their runtime.

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 18:02 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 23, 2026 - 16:14 UTC

Monitoring

We have identified and fixed a cache synchronization issue in Orchestrator. Currently monitoring the fix.
Posted Mar 23, 2026 - 16:06 UTC

Investigating

Customers may be affected by Unattended Robots in Orchestrator experiencing connection issues with their runtime.
Posted Mar 23, 2026 - 15:32 UTC
This incident affected: Orchestrator.