Intermittent client communication errors and increased latency.
Resolved
Microsoft provided us with this update:

> At 07:20 EDT we isolated a faulty networking device, which remediated the issue.

We'll update with a link to any public announcement from MS about the issue when it become available.
Posted Aug 16, 2024 - 20:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2024 - 11:30 UTC
Investigating
Widespread network errors are causing the website to load slowly as well as causing intermittent page load / login failures.
Posted Aug 16, 2024 - 06:45 UTC
This incident affected: Automation Cloud Public Sector, Orchestrator, Automation Hub, Insights, Data Service, Automation Ops, Test Manager, Computer Vision, Action Center, Integration Services, Task Mining, Apps, Document Understanding, Process Mining, and Document Understanding.