IP restriction config fails to load

Resolved

Issues loading the IP restriction settings have been resolved and the settings should once again be available.
Posted Jun 16, 2026 - 21:26 UTC

Investigating

We are currently investigating the issue.
Posted Jun 16, 2026 - 19:16 UTC
This incident affected: Automation Cloud Public Sector.