Automation Cloud may be unavailable

Resolved

This incident has been resolved.
Posted Sep 13, 2026 - 17:59 UTC

Update

Automation Cloud Public sector is fully operational
Posted Sep 13, 2026 - 17:58 UTC

Investigating

We are currently investigating the issue.
Posted Sep 13, 2026 - 17:12 UTC
This incident affected: Automation Cloud Public Sector, Orchestrator, Automation Hub, Insights, Data Service, Automation Ops, Test Manager, Computer Vision, Action Center, Integration Services, Task Mining, Apps, Document Understanding, Process Mining, Autopilot for Everyone, Context Grounding, and Notifications.