Orchesterator is degraded

Resolved

This incident has been resolved.
Posted Sep 21, 2026 - 17:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 21, 2026 - 17:20 UTC

Update

We are continuing to investigate the issue
Posted Sep 21, 2026 - 17:05 UTC

Investigating

Customers may experience issues with robot logs not appearing in the UI.
Posted Sep 21, 2026 - 16:43 UTC
This incident affected: Orchestrator.