Automation Hub may not be accessible

Resolved

The issue has been resolved and Automation Hub is fully accessible.
Posted Jul 11, 2025 - 23:47 UTC

Investigating

Users may experience an error stating they incorrectly don't have permissions to their Automation Hub tenants in Automation Cloud Public Sector.
Posted Jul 11, 2025 - 22:07 UTC
This incident affected: Automation Hub.